<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Know the law before burning yard waste - Lake Okeechobee News | Lake Okeechobee News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://lakeokeechobeenews.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Lake Okeechobee News RSS Feed" href="https://lakeokeechobeenews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Lake Okeechobee News Atom Feed" href="https://lakeokeechobeenews.com/feed/atom/" />
<link rel="pingback" href="https://lakeokeechobeenews.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://lakeokeechobeenews.com/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://lakeokeechobeenews.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://lakeokeechobeenews.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//lakeokeechobeenews.com/wp-content/cache/wpfc-minified/k29xeu2t/3y60z.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- MapPress Easy Google Maps Version:2.50.10 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://lakeokeechobeenews.com/community-news/know-the-law-before-burning-yard-waste-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Know the law before burning yard waste - Lake Okeechobee News" />
<meta property="og:description" content="Often residents desire to burn yard waste but aren’t sure if it is legal to do so. According to the Florida Forest Service, it is legal to burn yard waste without a permit as long as there are no city or county restrictions in effect at the time and you meet certain restrictions: • You &hellip;" />
<meta property="og:url" content="https://lakeokeechobeenews.com/community-news/know-the-law-before-burning-yard-waste-2/" />
<meta property="og:site_name" content="Lake Okeechobee News" />
<meta property="article:publisher" content="http://www.facebook.com/okeechobeenews" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="fire" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2018-11-29T13:00:52+00:00" />
<meta property="article:modified_time" content="2018-11-28T20:20:47+00:00" />
<meta property="og:updated_time" content="2018-11-28T20:20:47+00:00" />
<meta property="og:image" content="https://lakeokeechobeenews.com/wp-content/uploads/2017/04/Florida-Forest-Service-logo_0.jpg" />
<meta property="og:image:secure_url" content="https://lakeokeechobeenews.com/wp-content/uploads/2017/04/Florida-Forest-Service-logo_0.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="632" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Often residents desire to burn yard waste but aren’t sure if it is legal to do so. According to the Florida Forest Service, it is legal to burn yard waste without a permit as long as there are no city or county restrictions in effect at the time and you meet certain restrictions: • You [&hellip;]" />
<meta name="twitter:title" content="Know the law before burning yard waste - Lake Okeechobee News" />
<meta name="twitter:site" content="@OkeechobeeNews" />
<meta name="twitter:image" content="https://lakeokeechobeenews.com/wp-content/uploads/2017/04/Florida-Forest-Service-logo_0.jpg" />
<meta name="twitter:creator" content="@OkeechobeeNews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Lake Okeechobee News &raquo; Feed" href="https://lakeokeechobeenews.com/feed/" />
<link rel="alternate" type="text/xml" title="Lake Okeechobee News &raquo; Comments Feed" href="https://lakeokeechobeenews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakeokeechobeenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/okeechobeenews/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://lakeokeechobeenews.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-leaflet-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//lakeokeechobeenews.com/wp-content/cache/wpfc-minified/lnqe175e/3y60z.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://lakeokeechobeenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//lakeokeechobeenews.com/wp-content/cache/wpfc-minified/e2i6ppxx/3y60z.css" media="all"/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//lakeokeechobeenews.com/wp-content/cache/wpfc-minified/ke4fkif4/3y68x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/lakeokeechobeenews.com\/wp-admin\/admin-ajax.php","security":"d06510b255","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/lakeokeechobeenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//lakeokeechobeenews.com/wp-content/cache/wpfc-minified/dgqpsssh/3y60z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script> -->
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://lakeokeechobeenews.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7Bxc0-3X8' />
<link rel="alternate" type="application/json+oembed" href="https://lakeokeechobeenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakeokeechobeenews.com%2Fcommunity-news%2Fknow-the-law-before-burning-yard-waste-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakeokeechobeenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakeokeechobeenews.com%2Fcommunity-news%2Fknow-the-law-before-burning-yard-waste-2%2F&#038;format=xml" />
<meta property="fb:app_id" content="103764836632626"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://okeechobeenews.net/wp-content/uploads/2015/09/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 12px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
.wp-caption p.wp-caption-text {
font-size: 12px;
line-height: 15px;
color: #a9a9a9;
font-family: helvetica;
padding: 2px 4px 4px 6px;
text-align: left;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://lakeokeechobeenews.com/community-news/know-the-law-before-burning-yard-waste-2/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/fl-leaderboard-01', [728, 90], 'div-gpt-ad-1372687360134-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-leaderboard-02', [728, 90], 'div-gpt-ad-1520451498203-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-01', [300, 250], 'div-gpt-ad-1372687360134-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-02', [300, 250], 'div-gpt-ad-1372687360134-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-03', [300, 250], 'div-gpt-ad-1372687360134-3').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/83779297/fl-mobile-adhesion-01', 'div-gpt-ad-1454707238781-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['Okeechobee']);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- /83779297/fl-mobile-adhesion-01 -->
<div id='div-gpt-ad-1454707238781-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454707238781-4'); });
</script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-64247352-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-15198 single-format-standard custom-background gecko">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="https://diniservices.newscyclecloud.com/cgi-bin/cmo_din-c-cmdb-01.sh/custservice/web/addrfind.html">Print Newspaper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://diniservices.newscyclecloud.com/cgi-bin/cmo_din-c-cmdb-01.sh/custservice/web/addrfind.html">E-Newspaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://lakeokeechobeenews.com/enewsletter/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://lakeokeechobeenews.com/find/">Find the Okeechobee News</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://newszap.com/#subscribe">Subscription Center</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://lakeokeechobeenews.com/contact/">Contact Us</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://okeechobeenews.fl.newsmemory.com/marketplace.php">Print  Edition Ads</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="http://www.newslibrary.com/sites/onoo/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://floridaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="https://www.legacy.com/obituaries/newszapfl/">Obituaries</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://lakeokeechobeerealestate.fl.newsmemory.com/">Real Estate</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://floridaclassifieds.newszap.com/classifieds/other/">Legal Notices</a></li>
</ul>		<form method="get" id="searchform" action="https://lakeokeechobeenews.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://lakeokeechobeenews.com"><img src="https://lakeokeechobeenews.com/wp-content/uploads/2018/09/LakeOkeeNewsweb.jpg" alt="Lake Okeechobee News" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- fl-leaderboard-01 -->
<div id='div-gpt-ad-1372687360134-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2131"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://lakeokeechobeenews.com/section/business/">Business</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://lakeokeechobeenews.com/section/government/">Government</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://lakeokeechobeenews.com/section/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://lakeokeechobeenews.com/section/lake-okeechobee/">Lake Okeechobee</a></li>
</ul>
</li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726"><a href="https://lakeokeechobeenews.com/section/community-news/">Community</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakeokeechobeenews.com/section/crime/">Crime</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://lakeokeechobeenews.com/section/schools/">Schools</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://lakeokeechobeenews.com/section/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://lakeokeechobeenews.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://lakeokeechobeenews.com/section/opinion/">Opinion</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://lakeokeechobeenews.com/churchdirectory/">Churches</a></li>
<li id="menu-item-8532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8532"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Okeechobee+News">Special Sections</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="https://lakeokeechobeenews.com">Home</a> 
<a href="https://lakeokeechobeenews.com/section/community-news/">Community News</a> <span class="entry-title">Know the law before burning yard waste</span>				</div><!--end #breadcrumbs-->
<div id="post-15198" class="post-15198 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news tag-featured tag-fire Authors-cathy-womble">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Know the law before burning yard waste</h1>  
<div class="entry-meta">
<span class="entry-date">Nov 29th, 2018</span> &middot; by  <a href="https://lakeokeechobeenews.com/topic/cathy-womble/" rel="tag">Cathy Womble</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://lakeokeechobeenews.com/community-news/know-the-law-before-burning-yard-waste-2/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>Often residents desire to burn yard waste but aren’t sure if it is legal to do so. According to the Florida Forest Service, it is legal to burn yard waste without a permit as long as there are no city or county restrictions in effect at the time and you meet certain restrictions:</p>
<p>• You meet the required setbacks (25’ from your house, 25’ from wild land or combustible structure, 50’ from paved public road and 150’ from other occupied buildings).</p>
<p>• The yard waste you plan to burn was generated on your property and will fit into an 8-foot diameter pile.</p>
<p>• The fire is ignited no earlier than 9 a.m. and extinguished one hour before sunset.<br />
Yard waste is considered things such as tree trimmings, grass clippings, brush, leaves, etc.<br />
It is not legal to burn anything other than yard waste. You may not burn paper, old tires, plastic, treated lumber, paint, rubber, aerosol containers, etc.</p>
<p><a href="https://lakeokeechobeenews.com/wp-content/uploads/2018/11/Know-the-Law-graphic-2.jpg"><img class="alignnone  wp-image-15199" src="https://lakeokeechobeenews.com/wp-content/uploads/2018/11/Know-the-Law-graphic-2-258x300.jpg" alt="" width="474" height="551" srcset="https://lakeokeechobeenews.com/wp-content/uploads/2018/11/Know-the-Law-graphic-2-258x300.jpg 258w, https://lakeokeechobeenews.com/wp-content/uploads/2018/11/Know-the-Law-graphic-2.jpg 600w" sizes="(max-width: 474px) 100vw, 474px" /></a></p>
<p>The Florida Forest Service offers some tips for safe outdoor burning:</p>
<p>• The safest way to keep fire from spreading is to clear an area around your fire pit down to bare soil so the fire has nothing to feed on if it should escape your burn barrel or pile, and it won’t travel beyond that cleared area.</p>
<p>• Rather than burning in an open pile, use a non-combustible container and cover it with wire mesh to keep sparks from flying out and starting more fires.</p>
<p>• Never burn on windy days.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- fl-mediumrectangle-01 -->
<div id='div-gpt-ad-1372687360134-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<p>• Never leave a fire unattended.</p>
<p>• Always keep a water hose and/or a bucket of water nearby in case the fire gets out of the controlled area.</p>
<p>• Keeps smoke away from nearby roads so it does not hinder drivers’ visibility.</p>
<p>• Always remember to make sure your fire is completely out before you leave. Embers can smolder for days and then reignite.</p>
<p>• If you have any questions, call your local Forest Service office. Okeechobee Forestry District 863-467-3221 serving:</p>
<p>• Glades</p>
<p>• Highlands</p>
<p>• Indian River</p>
<p>• Martin</p>
<p>• Okeechobee</p>
<p>• St. Lucie</p>
<p>Some burns do require authorization. Agricultural, land clearing, acreage, and large pile burning all require a permit before burning. These can be obtained from the Florida Forest Service.</p>
<p>The Forest Service says one of the leading causes of wildfires is escaped fires from yard debris burns. If your fire escapes, you could be held liable for the damages to your neighbor’s property and for the costs of suppressing the fire, but all it takes is a little precaution to prevent a lifetime of regret.</p>
<p>Remember to check with your local city or county to be sure there are no local restrictions in effect at the time you plan to burn.</p>
<!-- Author Description -->
<p><em>Cathy Womble is a staff writer for the Lake Okeechobee News.</em></p><div class="spacer_10"></div>		
<div class="entry-tags"><span>Tags:</span><a href="https://lakeokeechobeenews.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://lakeokeechobeenews.com/tag/fire/" rel="tag">fire</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<?php echo category_description(); ?>	
</div><!-- #post-15198 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//okeechobeenews.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=23edd09a78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Okeechobee News email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_23edd09a78" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://lakeokeechobeenews.com/community-news/know-the-law-before-burning-yard-waste-2/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- fl-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1372687360134-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-2'); });
</script>
</div></div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="http://okeechobeenews.fl.newsmemory.com/"><img src="https://okeechobeenews-fl.newsmemory.com/getprima.php" alt="Okeechobee News front page"/></a>
<div class="spacer_10"></div>
The Lake Okeechobee News is published every Wednesday, Friday, and Sunday. You can <a href="https://okeechobeenews.net/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Okeechobee area, or <a href="https://diniservices.newscyclecloud.com/cgi-bin/cmo_din-c-cmdb-01.sh/custservice/web/addrfind.html" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/OkeechobeeNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/okeechobeenews">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Okeechobee Weather</h3><div class="textwidget custom-html-widget"><a href="/weather/"><img src="https://okeechobeenews.net/wp-content/uploads/2017/08/todaysweatherfinal.png"></a></div></div><div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- fl-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1372687360134-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-6652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6652"><a href="https://lakeokeechobeenews.com/about/">About Us</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://lakeokeechobeenews.com/contact/">Contact Us</a></li>
<li id="menu-item-10874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10874"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Okeechobee+News">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<center>
<div class="spacer_10"></div>
<!-- /83779297/fl-leaderboard-02 -->
<div id='div-gpt-ad-1520451498203-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520451498203-0'); });
</script>
</div>
</center></div>
<div class="copyright">
<p>&copy; 2018 <a href="/about/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=103764836632626&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script>	<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><!-- <link rel='stylesheet' id='dashicons-css'  href='https://lakeokeechobeenews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='https://lakeokeechobeenews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//lakeokeechobeenews.com/wp-content/cache/wpfc-minified/eeuql8ew/3y60z.css" media="all"/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lakeokeechobeenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakeokeechobeenews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.61314606666565 seconds, on 29-11-18 11:12:39 --><!-- via php -->